source: pyyaml/trunk/tests/data/invalid-utf8-byte.loader-error @ 323

Revision 323, 1.1 KB checked in by xi, 5 years ago (diff)

Fixed an issue with ReaderError? generated by the LibYAML wrapper.

RevLine 
[323]1***************************************************************
2***************************************************************
3***************************************************************
4***************************************************************
5***************************************************************
6***************************************************************
7***************************************************************
8***************************************************************
9***************************************************************
10***************************************************************
11***************************************************************
12***************************************************************
13***************************************************************
14***************************************************************
15***************************************************************
16***************************************************************
[45]17Invalid byte ('\xFF'): ÿ <--
[323]18***************************************************************
Note: See TracBrowser for help on using the repository browser.