Ignore:
Timestamp:
10/01/08 19:16:09 (6 years ago)
Author:
xi
Message:

Dropped setuptools-based setup.py in favor of custom distribution and build_ext command.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • pyyaml/trunk/announcement.msg

    r283 r290  
    1919* 'yaml.load()' raises an exception if the input stream contains 
    2020  more than one YAML document. 
     21* Improved compatibility with Python 2.3. 
    2122* Use setuptools for setup.py.  If you want to build optional LibYAML 
    2223  bindings, run 'python setup.py --with-libyaml install'.  Building 
Note: See TracChangeset for help on using the changeset viewer.