Custom Query (132 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (40 - 42 of 132)

Ticket Resolution Summary Owner Reporter
#94 fixed Can't install pyyaml with easy_install on Mac OS X xi Stephen.Pascoe@…

Reported by Stephen.Pascoe@…, 6 years ago.

Description

Just thought I'd try out YAML on my Mac and did

$ easy_install PyYaml
...
unable to execute gcc: No such file or directory
libyaml appears not to be installed
(if libyaml is installed, you may need to specify
 the option --include-dirs or uncomment and modify
 the parameter include_dirs in setup.cfg)

If I want to use YAML in my projects easy_install is pretty much essential.

I don't know whether it works if gcc or libyaml is installed.

#102 fixed remove confusing comment xi py4fun@…

Reported by py4fun@…, 5 years ago.

Description

please remove confusing comment in parser (generators are not used in parser)

#115 fixed Initialisation not ANSI compliant xi nothingmuch@…

Reported by nothingmuch@…, 5 years ago.

Description

Hi,

  1. Merijn Brand reported a bug against YAML::LibYAML involving a compliation error of scanner.c on HPUX:

 http://rt.cpan.org/Public/Bug/Display.html?id=42405

Supplied is a patch that hopefully resolves this issue.

Note: See TracQuery for help on using queries.