Custom Query (132 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (7 - 9 of 132)

1 2 3 4 5 6 7 8 9 10 11 12 13
Ticket Resolution Summary Owner Reporter
#94 fixed Can't install pyyaml with easy_install on Mac OS X xi Stephen.Pascoe@…

Reported by Stephen.Pascoe@…, 6 years ago.

Description

Just thought I'd try out YAML on my Mac and did

$ easy_install PyYaml
...
unable to execute gcc: No such file or directory
libyaml appears not to be installed
(if libyaml is installed, you may need to specify
 the option --include-dirs or uncomment and modify
 the parameter include_dirs in setup.cfg)

If I want to use YAML in my projects easy_install is pretty much essential.

I don't know whether it works if gcc or libyaml is installed.

#1 fixed Can't make SVN checkout... xi anonymous

Reported by anonymous, 8 years ago.

Description

I use the SVN URL  http://svn.pyyaml.org/pyyaml/trunk (from the Wikipage http://pyyaml.org/wiki/PyYAML )

But i can't export or checkout: PROPFIND Error, 403 Forbidden ;(

#47 duplicate Cannot compile under gcc version 3.3.5 xi 4rek at poczta onet pl

Reported by 4rek at poczta onet pl, 7 years ago.

Description

gcc version 3.3.5 (Debian 1:3.3.5-13)

Compiler does not recognize '-Wno-pointer-sign' flags

please remove:

AM_CFLAGS = -Wno-pointer-sign

from tests/Makefile.am

1 2 3 4 5 6 7 8 9 10 11 12 13
Note: See TracQuery for help on using queries.