Changes between Initial Version and Version 1 of Ticket #135


Ignore:
Timestamp:
07/29/09 08:34:53 (5 years ago)
Author:
xi
Comment:

You have installed PyYAML using Python 2.5, so it works under Python 2.5. To install PyYAML under Python 3.1, run python3.1 setup.py install.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #135

    • Property Status changed from new to closed
    • Property Resolution changed from to invalid
  • Ticket #135 – Description

    initial v1  
    22to work with python 3.1 
    33under os x 
     4{{{ 
    45imac:PyYAML-3.08 jjdenis$ python setup.py install 
    56running install 
     
    5657>>> quit() 
    5758imac:PyYAML-3.08 jjdenis$  
     59}}}